Bug lors des recherches sur le forum

Si vous avez des messages qui s'adressent à toute l'équipe de Côté Pêche, c'est ici qu'il faut les poster...
Fred06300
Messages : 2
Enregistré le : mer. 1 mai 2019 14:23
Localisation : Nice

Bug lors des recherches sur le forum

Message non lu par Fred06300 » mer. 8 mai 2019 09:39

Hello,
Je ne sais pas trop si je suis le seul a avoir ce bug, mais j'ai un problème technique:
Lorsque j'effectue une recherche sur le forum la liste des résultats ne s'affiche pas correctement, et je peux voir des messages d'erreur en haut à gauche de l’écran.

j'ai essayé plusieurs navigateurs et j'obtiens le même résultat.

Est ce que vous êtes au courant de ce bug?
Est ce qu'il faut que je fasse quelque chose pour que ça fonctionne?

Merci,
Fred

Voici un screenshot:

Image

le message affiché en haut a gauche est le suivant :

Code : Tout sélectionner

[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2419: preg_replace() expects parameter 4 to be long, string given
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2419: preg_replace() expects parameter 4 to be long, string given
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2419: preg_replace() expects parameter 4 to be long, string given
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2419: preg_replace() expects parameter 4 to be long, string given
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2419: preg_replace() expects parameter 4 to be long, string given
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2419: preg_replace() expects parameter 4 to be long, string given
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2419: preg_replace() expects parameter 4 to be long, string given

xav28
Messages : 75
Enregistré le : dim. 14 juin 2015 11:22

Re: Bug lors des recherches sur le forum

Message non lu par xav28 » mer. 8 mai 2019 11:05

Bonjour,

Pareil pour moi !!

Bonne journée

Avatar du membre
Cano Christian
Messages : 3401
Enregistré le : mar. 30 oct. 2007 15:12

Re: Bug lors des recherches sur le forum

Message non lu par Cano Christian » mer. 8 mai 2019 18:46

Bonjour Messieurs,

Oui effectivement, le PHP du forum n’est plus à jour depuis bien trop longtemps.
La cause à une refonte totale du forum déjà commencé et qui sera finalisé que pour cet été !

Encore un peu de patience, et toutes nos excuses pour ce désagrément.
Halieutiquement,
Christian

xav28
Messages : 75
Enregistré le : dim. 14 juin 2015 11:22

Re: Bug lors des recherches sur le forum

Message non lu par xav28 » dim. 12 mai 2019 09:59

Bonjour,

Merci pour l'info !!

Bonne journée

Heliot29
Messages : 57
Enregistré le : dim. 23 déc. 2018 11:23
Localisation : Finistère Sud (Archipel des Glénan, Odet)

Re: Bug lors des recherches sur le forum

Message non lu par Heliot29 » lun. 30 sept. 2019 15:54

Merci pour la mise à jour du PHP pour le forum :mrgreen: Les recherches sont plus faciles et les rubriques du forum apparaissent mieux :D

Avatar du membre
Cano Christian
Messages : 3401
Enregistré le : mar. 30 oct. 2007 15:12

Re: Bug lors des recherches sur le forum

Message non lu par Cano Christian » mer. 2 oct. 2019 09:35

Merci beaucoup heliot29 !
Au plaisir
Christian

Répondre